Partial outage
Incident Report for Proposify
Resolved
This incident has been resolved.
Posted Apr 25, 2019 - 10:02 ADT
Monitoring
The problem appears to have been resolved but we're continuing to monitor for any further issues
Posted Apr 24, 2019 - 16:55 ADT
Identified
The problem has been identified and a fix is currently being crafted
Posted Apr 24, 2019 - 16:44 ADT
Investigating
We are currently investigating the app being down
Posted Apr 24, 2019 - 16:24 ADT
This incident affected: Proposal Previews, Proposal Editing, Third Party Integrations, and Email System.