Intermittent App Availability
Incident Report for Proposify
Resolved
This incident has been resolved.
Posted Mar 23, 2022 - 22:39 ADT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2022 - 22:38 ADT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2022 - 22:17 ADT
Investigating
We are currently experiencing high latency and Intermittent connection issues with the Proposify application. We are investigating this issue and will post an update shortly.
Posted Mar 23, 2022 - 21:05 ADT
This incident affected: Proposal Previews, Proposal Editing, Third Party Integrations, and Email System.