Partial Outage
Incident Report for Proposify
Resolved
We’ve resolved the incident.
Posted Jun 06, 2019 - 00:12 ADT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2019 - 22:09 ADT
Update
We are continuing to work on a fix for this issue.
Posted Jun 05, 2019 - 22:05 ADT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 05, 2019 - 22:04 ADT
Investigating
We are working to identify the problem
Posted Jun 05, 2019 - 21:05 ADT
This incident affected: Proposal Previews, Proposal Editing, Third Party Integrations, and Email System.