Hubspot and Salesforce webhooks
Incident Report for Proposify
Resolved
This incident has been resolved.
Posted Jun 07, 2019 - 12:04 ADT
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2019 - 11:37 ADT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2019 - 09:30 ADT
Update
We are continuing to work on a fix for this issue. Local testing is complete.
Posted Jun 06, 2019 - 17:07 ADT
Update
We are continuing to work on a fix for this issue.
Posted Jun 06, 2019 - 11:13 ADT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2019 - 09:21 ADT
This incident affected: Third Party Integrations.