Outage of some Proposify Features due to AWS Incident
Incident Report for Proposify
Resolved
AWS has reported that all its services are now fully functional. The Proposify application is now fully functional.
Posted Jun 13, 2023 - 19:51 ADT
Monitoring
The AWS outage has begun to resolve, and we are seeing decreased error rates with the Proposify application.

We are monitoring to ensure the incident is resolved and full Proposify functionality is restored.
Posted Jun 13, 2023 - 17:58 ADT
Investigating
Amazon Web Services (AWS), which hosts the Proposify application, is suffering from a widespread outage.

This is impacting some functionality on the Proposify application, including PDF export, Proposal Archiving and Proposal Sending.

We will update this status page as new information from Amazon Web Services becomes available.
Posted Jun 13, 2023 - 17:02 ADT
This incident affected: Proposal Previews, Proposal Editing, and Email System.