Amazon Web Service is experiencing delays and downtime
Incident Report for Proposify
Resolved
Our web host, Amazon Web Services, has resolved all issues related to working with images and PDFS, and downtime on hundreds of websites today. Proposify is now back and fully functional.
Posted Feb 28, 2017 - 21:35 AST
Monitoring
Amazon Web Services are in the process of restoring their downed services. This will take take approximately an hour before full service will be restored.
Posted Feb 28, 2017 - 17:02 AST
Identified
Our web host, Amazon Web Services (AWS) is having some issues serving up images and fonts. This issue is affecting hundreds of sites. We are in communication with them now and hope to have the situation resolved shortly. https://status.aws.amazon.com/
Posted Feb 28, 2017 - 14:19 AST