Degraded Performance on Custom Preview Domains with SSL Certificates
Incident Report for Proposify
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 07:58 AST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2023 - 00:55 AST
Investigating
Our provider of SSL certificates for custom preview domains is currently facing degraded service. Preview links on accounts using custom SSL domains will experience degraded service, including outage. Accounts not using custom SSL domains should be unaffected. We've reached out to our certification provider and are monitoring closely for updates.
Posted Jan 11, 2023 - 20:43 AST
This incident affected: Proposal Previews.