Partial Outage
Incident Report for Proposify
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 13:33 ADT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2019 - 12:51 ADT
Identified
One of our recent updates has caused an unexpected issue that is affecting the app’s performance. We have targeted the root of the problem and are currently working on a solution.
Posted Sep 30, 2019 - 12:12 ADT
This incident affected: Proposal Previews, Proposal Editing, Third Party Integrations, and Email System.